ETH node Upgrade
Incident Report for Coin Wallet
Postmortem

Upgrade RAM

Posted Apr 03, 2022 - 13:42 UTC

Resolved
ETH node not available
Posted Apr 04, 2022 - 01:00 UTC