BTC mempool restart
Incident Report for Coin Wallet
Postmortem

All mempool transactions has been dropped after restart. Just need to wait until other nodes send missing transactions to our nodeS or wait until them will be included in blockchain.

Usually mempool is saved to disk after shutdown and is loaded after start. But looks like something went wrong in mempool, so I restarted bitcoind with empty mempool.

Posted May 26, 2020 - 20:18 UTC

Resolved
Issue inside BTC mempool. I’m going to restart it.
Posted May 01, 2020 - 20:14 UTC