Cluster outage
Incident Report for Coin Wallet
Postmortem

We are going to blame this one on the Intern, both US and EU clusters where inadvertently removed and needed to be recovered.

Luckily we have a process for to quickly rebuild but 5 hours is still too long and we will continue to improve on this process as well as put in place safeguards to prevent this from happening again.

Sincerely,

Coin.Space Engineering / Support

Posted Jul 03, 2021 - 11:54 UTC

Resolved
All services are now restored
Posted Jul 03, 2021 - 11:34 UTC
Identified
We have identified the issue and are working to restore service.
Posted Jul 03, 2021 - 06:41 UTC
Investigating
We are investigating the outage on both EU and US clusters.
Posted Jul 03, 2021 - 00:48 UTC
This incident affected: API, Web (Web App), and Blockchain Nodes (Bitcoin Node, Bitcoin Cash Node, Litecoin Node).